ComponentSpace

Forums



Name cannot begin with the ',' character, hexadecimal value 0x2C


Name cannot begin with the ',' character, hexadecimal value 0x2C

Author
Message
s k
s k
New Member
New Member (15 reputation)New Member (15 reputation)New Member (15 reputation)New Member (15 reputation)New Member (15 reputation)New Member (15 reputation)New Member (15 reputation)New Member (15 reputation)New Member (15 reputation)

Group: Forum Members
Posts: 8, Visits: 74
I am using using Low-level Api for Idp-iniatied SSO. But I am getting following error "Name cannot begin with the ',' character, hexadecimal value 0x2C" while using following method.

public static XmlElement SendRequestReceiveResponse(string destinationURL, XmlElement samlMessage); 

This is StackTrace for the error

at System.Xml.XmlTextReaderImpl.Throw(Exception e)
 at System.Xml.XmlTextReaderImpl.Throw(String res, String[] args)
 at System.Xml.XmlTextReaderImpl.ParseAttributes()
 at System.Xml.XmlTextReaderImpl.ParseElement()
 at System.Xml.XmlTextReaderImpl.ParseElementContent()
 at System.Xml.XmlTextReaderImpl.Read()
 at System.Xml.XmlLoader.LoadNode(Boolean skipOverWhitespace)
 at System.Xml.XmlLoader.LoadDocSequence(XmlDocument parentDoc)
 at System.Xml.XmlLoader.Load(XmlDocument doc, XmlReader reader, Boolean preserveWhitespace)
 at System.Xml.Xmldocument.Load(XmlReader reader)
 at ComponentSpace.SAML2.Utility.Xml.LoadDocument(String xmlText)
 at ComponentSpace.SAML2.Bindings.SOAPBinding.SendRequestReceiveResponse(WebRequest webRequest, XmlElement samlMessage)

ComponentSpace
ComponentSpace
ComponentSpace Development
ComponentSpace Development (3.8K reputation)ComponentSpace Development (3.8K reputation)ComponentSpace Development (3.8K reputation)ComponentSpace Development (3.8K reputation)ComponentSpace Development (3.8K reputation)ComponentSpace Development (3.8K reputation)ComponentSpace Development (3.8K reputation)ComponentSpace Development (3.8K reputation)ComponentSpace Development (3.8K reputation)

Group: Administrators
Posts: 2.7K, Visits: 8.4K
There must be some sort of issue with the XML you're trying to send.

Please enable SAML trace and send the generated log file as an email attachment to support@componentspace.com mentioning your forum post.

https://www.componentspace.com/Forums/17/Enabing-SAML-Trace


Regards
ComponentSpace Development
GO


Similar Topics


Execution: 0.000. 2 queries. Compression Enabled.
Login
Existing Account
Email Address:


Password:


Social Logins

Select a Forum....









Forums, Documentation & Knowledge Base - ComponentSpace


Search